Wp Private Content Plus
Approved changes feed: RSS · Atom
cpe:2.3:a:wpexpertdeveloper:wp_private_content_plus:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpexpertdeveloper (e47d294f-5c71-503c-b29a-d4ad7a48497f) |
|---|---|
| Product | Wp Private Content Plus (a612beaa-24bb-53d1-8097-82f83c598e53) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-0680 |
vulnerable | 2026-06-08 06:22:01.752845 |
WP Private Content Plus <= 3.6 - Protection Mechanism Bypass
MEDIUM (5.3)
The WP Private Content Plus plugin for WordPress is vulnerable to information disclosure in all versions up to, and including, 3.6. This is due to the plugin not properly restricting access to posts via the REST API when a page has been made private. This makes it possible for unauthenticated attackers to view protected posts.
Published: 2024-02-28T08:33:06.596Z
Updated: 2026-04-08T16:49:15.186Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-4385 |
vulnerable | 2026-06-08 05:38:09.313085 |
WP Private Content Plus <= 3.1 - Cross-Site Request Forgery Bypass
MEDIUM (4.3)
The WP Private Content Plus plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 3.1. This is due to missing or incorrect nonce validation on the save_groups() function. This makes it possible for unauthenticated attackers to add new group members via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2023-07-01T03:30:13.704Z
Updated: 2026-04-08T16:41:56.519Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-15816 |
vulnerable | 2026-06-08 05:12:58.066930 |
Details available
The wp-private-content-plus plugin before 2.0 for WordPress has no protection against option changes via save_settings_page and other save_ functions.
Published: 2019-08-30T12:28:13.000Z
Updated: 2024-08-05T00:56:22.459Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.