Approved changes feed: RSS · Atom

cpe:2.3:a:kunalnagar:custom_404_pro:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorKunalnagar (7b37e990-8948-5f22-84ee-102c07071e0a)
ProductCustom 404 Pro (d59397a4-e286-55d6-abf7-b514ab200973)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-39646 vulnerable 2026-06-08 06:41:51.276752 WordPress Custom 404 Pro plugin <= 3.11.1 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kunal Custom 404 Pro custom-404-pro.This issue affects Custom 404 Pro: from n/a through <= 3.11.1.
Published: 2024-08-01T22:11:19.279Z
Updated: 2026-04-28T16:10:07.668Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-51540 vulnerable 2026-06-08 06:17:53.455923 WordPress Custom 404 Pro Plugin <= 3.10.0 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Kunal Nagar Custom 404 Pro allows Stored XSS.This issue affects Custom 404 Pro: from n/a through 3.10.0.
Published: 2024-02-01T10:11:41.783Z
Updated: 2026-04-28T16:09:04.237Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-32740 vulnerable 2026-06-08 06:04:47.161211 WordPress Custom 404 Pro Plugin <= 3.8.1 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.8)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Kunal Nagar Custom 404 Pro plugin <= 3.8.1 versions.
Published: 2023-08-30T10:50:50.286Z
Updated: 2026-04-28T16:08:24.143Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-2032 vulnerable 2026-06-08 06:02:41.284178 Custom 404 Pro < 3.8.1 - Multiple SQL Injection
The Custom 404 Pro WordPress plugin before 3.8.1 does not properly sanitize database inputs, leading to multiple SQL Injection vulnerabilities.
Published: 2023-06-27T13:17:14.009Z
Updated: 2024-11-27T19:39:19.913Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-2023 vulnerable 2026-06-08 06:02:41.266838 Custom 404 Pro < 3.7.3 - Reflected Cross-Site Scripting
The Custom 404 Pro WordPress plugin before 3.7.3 does not escape some URLs before outputting them in attributes, leading to Reflected Cross-Site Scripting.
Published: 2023-05-30T07:49:21.025Z
Updated: 2025-01-09T18:53:08.268Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-0385 vulnerable 2026-06-08 05:52:04.856939 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-47605 vulnerable 2026-06-08 05:50:40.803874 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2019-15838 vulnerable 2026-06-08 05:12:58.095334 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.