Approved changes feed: RSS · Atom

cpe:2.3:a:wpaffiliatemanager:affiliates_manager:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpaffiliatemanager (def21c3a-5f81-5d37-8b0a-9c39fb094e88)
ProductAffiliates Manager (2b179aaf-1f7a-58ea-887d-4ec4ea96281c)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-0859 vulnerable 2026-06-08 06:22:03.008472 Affiliates Manager <= 2.9.34 - Cross-Site Request Forgery
MEDIUM (4.3)
The Affiliates Manager plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.9.34. This is due to missing or incorrect nonce validation on the process_bulk_action function in ListAffiliatesTable.php. This makes it possible for unauthenticated attackers to delete affiliates via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-02-05T21:21:42.042Z
Updated: 2026-04-08T16:49:05.608Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-52148 vulnerable 2026-06-08 06:17:54.351600 WordPress Affiliates Manager Plugin <= 2.9.30 is vulnerable to Sensitive Data Exposure
MEDIUM (5.3)
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in wp.Insider, wpaffiliatemgr Affiliates Manager.This issue affects Affiliates Manager: from n/a through 2.9.30.
Published: 2024-01-05T11:02:10.635Z
Updated: 2026-04-28T16:09:05.331Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-52130 vulnerable 2026-06-08 06:17:54.317123 WordPress Affiliates Manager Plugin <= 2.9.31 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in wp.Insider, wpaffiliatemgr Affiliates Manager.This issue affects Affiliates Manager: from n/a through 2.9.31.
Published: 2024-01-05T08:38:41.278Z
Updated: 2026-04-28T16:09:05.171Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-28986 vulnerable 2026-06-08 06:02:37.866286 WordPress Affiliates Manager Plugin <= 2.9.20 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in wp.Insider, wpaffiliatemgr Affiliates Manager plugin <= 2.9.20 versions.
Published: 2023-07-10T15:05:41.452Z
Updated: 2026-04-28T16:08:17.090Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-2799 vulnerable 2026-06-08 05:43:36.523339 Affiliates Manager < 2.9.14 - Admin+ Stored Cross-Site Scripting
The Affiliates Manager WordPress plugin before 2.9.14 does not sanitise and escape some of its settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Published: 2022-09-16T08:40:35.000Z
Updated: 2024-08-03T00:46:04.581Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-2798 vulnerable 2026-06-08 05:43:36.522825 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2021-25078 vulnerable 2026-06-08 05:30:39.925339 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2021-24844 vulnerable 2026-06-08 05:30:39.340974 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2019-15868 vulnerable 2026-06-08 05:12:58.132790 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.