Approved changes feed: RSS · Atom

cpe:2.3:a:status301:easy_fancybox:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorStatus301 (1f295390-0298-5f91-a710-7e22239710de)
ProductEasy Fancybox (29b9c0a0-9df6-5da4-862a-6ca087bf475b)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2019-16524 vulnerable 2026-06-08 05:13:08.522654 Details available
The easy-fancybox plugin before 1.8.18 for WordPress (aka Easy FancyBox) is susceptible to Stored XSS in the Settings Menu inc/class-easyfancybox.php due to improper encoding of arbitrarily submitted settings parameters. This occurs because there is no inline styles output filter.
Published: 2019-09-26T15:45:33.000Z
Updated: 2024-08-05T01:17:40.246Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.