Bootstrap Select
Approved changes feed: RSS · Atom
cpe:2.3:a:snapappointments:bootstrap-select:*:*:*:*:*:node.js:*:*part: a version: * update: *
| Vendor | Snapappointments (a0a54be7-387d-5b3f-a53c-e9a213c13ac1) |
|---|---|
| Product | Bootstrap Select (22ac9b68-d4c7-5d3f-8d15-a1cf3ea95f58) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | node.js |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2019-20921 |
vulnerable | 2026-06-08 05:13:41.768944 |
Details available
bootstrap-select before 1.13.6 allows Cross-Site Scripting (XSS). It does not escape title values in OPTION elements. This may allow attackers to execute arbitrary JavaScript in a victim's browser.
Published: 2020-09-30T12:30:36.000Z
Updated: 2024-11-25T17:45:55.390Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.