Approved changes feed: RSS · Atom

cpe:2.3:a:vasyltech:advanced_access_manager_–_access_governance_for_wordpress:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVasyltech (91c2f28e-bee9-5d21-b796-c257c779666e)
ProductAdvanced Access Manager – Access Governance For Wordpress (79dbf4e0-9946-5a15-bb19-b0a8a2b97701)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2019-25213 vulnerable 2026-06-08 05:13:42.051398 Advanced Access Manager <= 5.9.8.1 - Unauthenticated Arbitrary File Read
CRITICAL (9.8)
The Advanced Access Manager plugin for WordPress is vulnerable to Unauthenticated Arbitrary File Read in versions up to, and including, 5.9.8.1 due to insufficient validation on the aam-media parameter. This allows unauthenticated attackers to read any file on the server, including sensitive files such as wp-config.php
Published: 2024-10-16T06:43:32.214Z
Updated: 2026-04-08T16:53:35.212Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.