Duplicate Post
Approved changes feed: RSS · Atom
cpe:2.3:a:copy-delete-posts:duplicate_post:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Copy Delete Posts (76b26068-95c3-5005-a870-d9e2062e67fa) |
|---|---|
| Product | Duplicate Post (6971cdea-fd18-511f-b234-b5d69d8e0e91) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-53738 |
vulnerable | 2026-07-29 01:00:27.216324 |
Copy & Delete Posts through 1.5.4 Privilege Escalation via cdp_action_handling Handler
HIGH (8.1)
Copy & Delete Posts through 1.5.4 lets any plugin-enabled non-admin role invoke every operation in the cdp_action_handling AJAX handler. Attackers with an enabled role can delete posts or overwrite plugin settings via the f parameter, bypassing per-function capability checks.
Published: 2026-06-10T20:39:43.269Z
Updated: 2026-06-11T14:17:29.536Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-3977 |
vulnerable | 2026-06-08 06:09:40.948447 |
Inisev Plugins (Various Versions) - Cross-Site Request Forgery on handle_installation function
MEDIUM (4.3)
Several plugins for WordPress by Inisev are vulnerable to Cross-Site Request Forgery to unauthorized installation of plugins due to a missing nonce check on the handle_installation function that is called via the inisev_installation AJAX aciton in various versions. This makes it possible for unauthenticated attackers to install plugins from the limited list via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2023-07-28T04:37:03.018Z
Updated: 2026-04-08T17:14:37.640Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-0958 |
vulnerable | 2026-06-08 05:52:33.528870 |
Inisev Plugins (Various Versions) - Missing Authorization on handle_installation function
MEDIUM (4.3)
Several plugins for WordPress by Inisev are vulnerable to unauthorized installation of plugins due to a missing capability check on the handle_installation function that is called via the inisev_installation AJAX aciton in various versions. This makes it possible for authenticated attackers with minimal permissions, such as subscribers, to install select plugins from Inisev on vulnerable sites. CVE-2023-38514 appears to be a duplicate of this vulnerability.
Published: 2023-07-28T04:37:03.650Z
Updated: 2026-04-08T17:24:39.864Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2019-25314 |
vulnerable | 2026-06-08 05:13:42.222333 |
Duplicate-Post 3.2.3 - Persistent Cross-Site Scripting
MEDIUM (5.5)
Yoast Duplicate-Post WordPress Plugin 3.2.3 contains a persistent cross-site scripting vulnerability in plugin settings parameters. Attackers can inject malicious scripts into title prefix, suffix, menu order, and blacklist fields to execute arbitrary JavaScript in admin interfaces.
Published: 2026-02-11T14:56:53.383Z
Updated: 2026-05-14T02:06:35.231Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.