V4.4 And Earlier
Approved changes feed: RSS · Atom
cpe:2.3:a:wordpress_ultra_simple_paypal_shopping_cart:v4.4_and_earlier:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Wordpress Ultra Simple Paypal Shopping Cart (b83205cd-4558-5550-90cf-2353859ff2a5) |
|---|---|
| Product | V4.4 And Earlier (2dd29fdc-11fa-57eb-b057-59b037943f1c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2019-5992 |
vulnerable | 2026-06-08 05:14:08.430641 |
Details available
Cross-site request forgery (CSRF) vulnerability in WordPress Ultra Simple Paypal Shopping Cart v4.4 and earlier allows remote attackers to hijack the authentication of administrators via unspecified vectors.
Published: 2019-09-12T15:58:55.000Z
Updated: 2024-08-04T20:09:24.026Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.