Approved changes feed: RSS · Atom

cpe:2.3:a:n/a:ênet55xx_encoder_with_firmware_prior_to_version_2.1.9.ê:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorN/A (22f567d3-1203-528c-8f0e-3eb9c2f6ca78)
ProductÊnet55Xx Encoder With Firmware Prior To Version 2.1.9.Ê (3a2f824e-d2a8-5d05-9b69-64a9959ad157)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2019-6814 vulnerable 2026-06-08 05:14:13.209264 Details available
A CWE-287: Improper Authentication vulnerability exists in the NET55XX Encoder with firmware prior to version 2.1.9.7 which could cause impact to confidentiality, integrity, and availability when a remote attacker crafts a malicious request to the encoder webUI.
Published: 2019-05-22T19:38:32.000Z
Updated: 2024-08-04T20:31:04.237Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.