Approved changes feed: RSS · Atom
cpe:2.3:a:iframe_project:iframe:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Iframe Project (9130d247-9847-5c45-87d6-ceecc85c60f2) |
|---|---|
| Product | Iframe (985e6fa7-2909-5410-b0a7-9d0e7d39c34c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-52125 |
vulnerable | 2026-06-08 06:17:54.305908 |
WordPress iFrame Plugin <= 4.8 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in webvitaly iframe allows Stored XSS.This issue affects iframe: from n/a through 4.8.
Published: 2024-01-05T11:13:47.565Z
Updated: 2026-04-28T16:09:05.001Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-4919 |
vulnerable | 2026-06-08 06:16:14.908663 |
iframe <= 4.6 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'iframe' Shortcode
MEDIUM (6.4)
The iframe plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the `iframe` shortcode in versions up to, and including, 4.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level permission and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This was partially patched in version 4.6 and fully patched in version 4.7.
Published: 2023-10-20T06:35:17.176Z
Updated: 2026-04-08T16:46:15.663Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-24394 |
vulnerable | 2026-06-08 05:56:05.383116 |
WordPress iframe popup Plugin <= 3.3 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.9)
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Gopi Ramasamy iframe popup plugin <= 3.3 versions.
Published: 2023-08-25T10:23:55.096Z
Updated: 2026-04-28T16:08:05.660Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-12696 |
vulnerable | 2026-06-08 05:17:58.909059 |
Details available
The iframe plugin before 4.5 for WordPress does not sanitize a URL.
Published: 2020-05-07T04:39:15.000Z
Updated: 2024-08-04T12:04:22.550Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.