Approved changes feed: RSS · Atom

cpe:2.3:a:windscribe:windscribe:*:*:*:*:*:windows:*:*

part: a version: * update: *

VendorWindscribe (104841d5-1512-5d0b-ac29-32e5387a29fc)
ProductWindscribe (4fc8bd06-25a5-5687-a4b4-8d3d3d4332e1)
Edition*
Language*
Software edition*
Target softwarewindows
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2020-27518 vulnerable 2026-06-08 05:23:52.755716 Details available
All versions of Windscribe VPN for Mac and Windows <= v2.02.10 contain a local privilege escalation vulnerability in the WindscribeService component. A low privilege user could leverage several openvpn options to execute code as root/SYSTEM.
Published: 2021-05-04T13:46:07.000Z
Updated: 2026-07-09T00:11:43.907Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.