Approved changes feed: RSS · Atom
cpe:2.3:a:unraid:unraid:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Unraid (b27edffa-5030-5021-ae1f-69c1cf8108bd) |
|---|---|
| Product | Unraid (f7ae0d02-05d6-5584-841a-cb7fa9ea23f3) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-9773 |
vulnerable | 2026-07-29 01:12:09.648509 |
Unraid Web Server ToggleState Command Injection Remote Code Execution Vulnerability
HIGH (8.8)
Unraid Web Server ToggleState Command Injection Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of Unraid. Authentication is required to exploit this vulnerability.
The specific flaw exists within ToggleState.php. The issue results from the lack of proper validation of a user-supplied string before using it to execute a system call. An attacker can leverage this vulnerability to execute code in the context of the www-data user. Was ZDI-CAN-30134.
Published: 2026-06-24T21:35:35.679Z
Updated: 2026-06-25T12:56:59.903Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-9772 |
vulnerable | 2026-07-29 01:12:09.648310 |
Unraid Web Server FileUpload Command Injection Remote Code Execution Vulnerability
HIGH (8.8)
Unraid Web Server FileUpload Command Injection Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of Unraid. Authentication is required to exploit this vulnerability.
The specific flaw exists within FileUpload.php. The issue results from the lack of proper validation of a user-supplied string before using it to execute a system call. An attacker can leverage this vulnerability to execute code in the context of the www-data user. Was ZDI-CAN-30116.
Published: 2026-06-24T21:35:27.773Z
Updated: 2026-06-26T03:55:32.924Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-3839 |
vulnerable | 2026-06-08 08:01:19.542167 |
Unraid Authentication Request Path Traversal Authentication Bypass Vulnerability
HIGH (7.3)
Unraid Authentication Request Path Traversal Authentication Bypass Vulnerability. This vulnerability allows remote attackers to bypass authentication on affected installations of Unraid. Authentication is not required to exploit this vulnerability.
The specific flaw exists within the auth-request.php file. The issue results from the lack of proper validation of a user-supplied path prior to using it in authentications. An attacker can leverage this vulnerability to bypass authentication on the system. Was ZDI-CAN-28912.
Published: 2026-03-13T20:38:05.449Z
Updated: 2026-03-16T20:22:41.363Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2026-3838 |
vulnerable | 2026-06-08 08:01:19.540935 |
Unraid Update Request Path Traversal Remote Code Execution Vulnerability
HIGH (8.8)
Unraid Update Request Path Traversal Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of Unraid. Authentication is required to exploit this vulnerability.
The specific flaw exists within the update.php file. The issue results from the lack of proper validation of a user-supplied path prior to using it in file operations. An attacker can leverage this vulnerability to execute code in the context of root. Was ZDI-CAN-28951.
Published: 2026-03-13T20:37:53.130Z
Updated: 2026-03-16T20:22:01.886Z Reference links |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-29266 |
vulnerable | 2026-06-08 07:14:56.392548 |
Details available
CRITICAL (9.6)
Unraid 7.0.0 before 7.0.1 allows remote users to access the Unraid WebGUI and web console as root without authentication if a container is running in Host networking mode with Use Tailscale enabled.
Published: 2025-03-31T00:00:00.000Z
Updated: 2025-03-31T13:03:44.987Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-5847 |
vulnerable | 2026-06-08 05:26:43.965663 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.