Approved changes feed: RSS · Atom
cpe:2.3:a:uppy:uppy:*:*:*:*:*:node.js:*:*part: a version: * update: *
| Vendor | Uppy (991b8d94-c20a-52c8-9239-70de24d75e88) |
|---|---|
| Product | Uppy (6e12bb92-8ac8-53b1-8322-79dcff58fd80) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | node.js |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2020-8135 |
vulnerable | 2026-06-08 05:27:14.940498 |
Details available
The uppy npm package < 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external network or otherwise interact with internal systems.
Published: 2020-03-20T18:26:32.000Z
Updated: 2024-08-04T09:48:25.652Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.