Approved changes feed: RSS · Atom

cpe:2.3:a:webspellchecker:webspellchecker:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWebspellchecker (4a0f0a8b-2d32-558c-b20c-a7c3cc52bc17)
ProductWebspellchecker (04412523-b23d-5676-aecb-a077902e71c9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2020-9440 vulnerable 2026-06-08 05:28:01.739932 Details available
A cross-site scripting (XSS) vulnerability in the WSC plugin through 5.5.7.5 for CKEditor 4 allows remote attackers to run arbitrary web script inside an IFRAME element by injecting a crafted HTML element into the editor.
Published: 2020-03-10T16:57:12.000Z
Updated: 2024-08-04T10:26:16.100Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.