Approved changes feed: RSS · Atom

cpe:2.3:a:fusioncharts:apexcharts:*:*:*:*:*:node.js:*:*

part: a version: * update: *

VendorFusioncharts (38cea45b-dc66-5af2-a133-ad4efa9e2a90)
ProductApexcharts (d2727b34-445b-5c40-a5f1-1961de91084a)
Edition*
Language*
Software edition*
Target softwarenode.js
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-23327 vulnerable 2026-06-08 05:30:02.665952 Cross-site Scripting (XSS)
MEDIUM (6.3)
The package apexcharts before 3.24.0 are vulnerable to Cross-site Scripting (XSS) via lack of sanitization of graph legend fields.
Published: 2021-02-09T08:10:16.850Z
Updated: 2024-09-17T02:51:43.351Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.