Approved changes feed: RSS · Atom

cpe:2.3:a:sovrn:wordpress_related_posts:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSovrn (d813785f-5132-573c-ac16-be5ee36d62e1)
ProductWordpress Related Posts (df5d95ad-1e45-5500-89ef-180e5b064f7b)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-24211 vulnerable 2026-06-08 05:30:03.966093 WordPress Related Posts <= 3.6.4 - Authenticated Stored Cross-Site Scripting (XSS)
The WordPress Related Posts plugin through 3.6.4 contains an authenticated (admin+) stored XSS vulnerability in the title field on the settings page. By exploiting that an attacker will be able to execute JavaScript code in the user's browser.
Published: 2021-04-05T18:27:47.000Z
Updated: 2024-08-03T19:21:18.808Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.