Advanced Booking Calendar
Approved changes feed: RSS · Atom
cpe:2.3:a:elbtide:advanced_booking_calendar:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Elbtide (4a4033bf-f8e5-5fd3-8f69-23e04bf9883b) |
|---|---|
| Product | Advanced Booking Calendar (a7dcfa24-77c5-5ace-b6e2-739ea16d424e) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-45824 |
vulnerable | 2026-06-08 05:50:37.282692 |
WordPress Advanced Booking Calendar Plugin <= 1.7.1 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in Advanced Booking Calendar plugin <= 1.7.1 on WordPress.
Published: 2022-12-05T11:07:32.421Z
Updated: 2026-04-28T16:07:53.317Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-45822 |
vulnerable | 2026-06-08 05:50:37.279596 |
WordPress Advanced Booking Calendar Plugin <= 1.7.1 is vulnerable to SQL Injection
CRITICAL (10)
Unauth. SQL Injection (SQLi) vulnerability in Advanced Booking Calendar plugin <= 1.7.1 on WordPress.
Published: 2022-12-05T10:57:53.985Z
Updated: 2026-04-28T16:07:53.263Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-1007 |
vulnerable | 2026-06-08 05:39:11.648130 |
Advanced Booking Calendar < 1.7.1 - Reflected Cross-Site Scripting
The Advanced Booking Calendar WordPress plugin before 1.7.1 does not sanitise and escape the room parameter before outputting it back in an admin page, leading to a Reflected Cross-Site Scripting issue
Published: 2022-04-11T14:41:06.000Z
Updated: 2024-08-02T23:47:42.810Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-1006 |
vulnerable | 2026-06-08 05:39:11.647683 |
Advanced Booking Calendar < 1.7.1 - Admin+ SQLi
The Advanced Booking Calendar WordPress plugin before 1.7.1 does not sanitise and escape the id parameter when editing Calendars, which could allow high privilege users such as admin to perform SQL injection attacks
Published: 2022-04-11T14:41:04.000Z
Updated: 2024-08-02T23:47:42.797Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-0694 |
vulnerable | 2026-06-08 05:39:10.549987 |
Advanced Booking Calendar < 1.7.0 - Unauthenticated SQL Injection
The Advanced Booking Calendar WordPress plugin before 1.7.0 does not validate and escape the calendar parameter before using it in a SQL statement via the abc_booking_getSingleCalendar AJAX action (available to both unauthenticated and authenticated users), leading to an unauthenticated SQL injection
Published: 2022-03-21T18:55:59.000Z
Updated: 2024-08-02T23:40:03.509Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-24232 |
vulnerable | 2026-06-08 05:30:04.024786 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-24225 |
vulnerable | 2026-06-08 05:30:04.019489 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.