Approved changes feed: RSS · Atom
cpe:2.3:a:bookshelf_project:bookshelf:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Bookshelf Project (66252035-22f6-552e-ab1b-dfb5178b4a84) |
|---|---|
| Product | Bookshelf (fc558301-5721-5b60-8fc3-e83387be9514) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-24478 |
vulnerable | 2026-06-08 05:30:04.446231 |
Bookshelf <= 2.0.4 - Authenticated Stored Cross-Site Scripting (XSS)
The Bookshelf WordPress plugin through 2.0.4 does not sanitise or escape its "Paypal email address" setting before outputting it in the page, leading to an authenticated Stored Cross-Site Scripting issue
Published: 2021-08-02T10:32:18.000Z
Updated: 2024-08-03T19:35:19.701Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.