Easy Accordion
Approved changes feed: RSS · Atom
cpe:2.3:a:techearty:easy_accordion:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Techearty (706aed61-82a4-581f-9e1b-db5dd579d0f8) |
|---|---|
| Product | Easy Accordion (2f05cd53-3794-56c0-b5d2-43df4c7f1ed1) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-1363 |
vulnerable | 2026-06-08 06:25:39.915034 |
Easy Accordion – Best Accordion FAQ Plugin for WordPress <= 2.3.4 - Authenticated (Contributor+) Stored Cross-Site Scripting
MEDIUM (6.4)
The Easy Accordion – Best Accordion FAQ Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'accordion_content_source' attribute in all versions up to, and including, 2.3.4 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-03-13T15:27:03.219Z
Updated: 2026-04-08T17:05:22.539Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-4487 |
vulnerable | 2026-06-08 05:51:59.594788 |
Easy Accordion < 2.2.0 - Contributor+ Stored XSS
The Easy Accordion WordPress plugin before 2.2.0 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.
Published: 2023-01-16T15:37:46.455Z
Updated: 2025-04-08T19:52:35.646Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-24576 |
vulnerable | 2026-06-08 05:30:38.796888 |
Easy Accordion < 2.0.22 - Authenticated Stored XSS
The Easy Accordion WordPress plugin before 2.0.22 does not properly sanitize inputs when adding new items to an accordion.
Published: 2021-10-11T10:45:31.000Z
Updated: 2024-08-03T19:35:20.206Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.