Sms Alert Order Notifications
Approved changes feed: RSS · Atom
cpe:2.3:a:cozyvision:sms_alert_order_notifications:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Cozyvision (9ae2a530-cec5-5e84-ae65-4be2594d24b5) |
|---|---|
| Product | Sms Alert Order Notifications (8c655a80-2d0d-5cf9-b2af-afd954eb88bb) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-26988 |
vulnerable | 2026-06-08 07:14:50.782255 |
WordPress SMS Alert Order Notifications – WooCommerce plugin <= 3.7.8 - SQL Injection vulnerability
CRITICAL (9.3)
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Cozy Vision SMS Alert Order Notifications sms-alert allows SQL Injection.This issue affects SMS Alert Order Notifications: from n/a through <= 3.7.8.
Published: 2025-03-03T13:30:41.997Z
Updated: 2026-04-28T16:11:46.171Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-26984 |
vulnerable | 2026-06-08 07:14:50.771833 |
WordPress SMS Alert Order Notifications – WooCommerce plugin <= 3.7.8 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Cozy Vision SMS Alert Order Notifications sms-alert allows Reflected XSS.This issue affects SMS Alert Order Notifications: from n/a through <= 3.7.8.
Published: 2025-03-03T13:30:41.851Z
Updated: 2026-04-28T16:11:45.713Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1489 |
vulnerable | 2026-06-08 06:25:40.259630 |
SMS Alert Order Notifications – WooCommerce <= 3.6.9 - Cross-Site Request Forgery
MEDIUM (4.3)
The SMS Alert Order Notifications – WooCommerce plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 3.6.9. This is due to missing or incorrect nonce validation on the processBulkAction function. This makes it possible for unauthenticated attackers to delete pages and posts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2024-03-13T15:27:22.170Z
Updated: 2026-04-08T17:30:25.077Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-24588 |
vulnerable | 2026-06-08 05:30:38.821355 |
SMS Alert Order Notifications – WooCommerce < 3.4.7 Authenticated Cross Site Scripting
The SMS Alert Order Notifications WordPress plugin before 3.4.7 is affected by a cross site scripting (XSS) vulnerability in the plugin's setting page.
Published: 2021-09-06T11:09:28.000Z
Updated: 2024-08-03T19:35:20.254Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.