Approved changes feed: RSS · Atom
cpe:2.3:a:you-shang_project:you-shang:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | You Shang Project (b23309ad-95d5-5521-89c8-88bcb46a6338) |
|---|---|
| Product | You Shang (b5d8160a-ea0f-5b73-b35d-e3c2f6b6c70d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-24597 |
vulnerable | 2026-06-08 05:30:38.836044 |
You Shang <= 1.0.1 - Authenticated Stored Cross-Site Scripting
The You Shang WordPress plugin through 1.0.1 does not escape its qrcode links settings, which result into Stored Cross-Site Scripting issues in frontend posts and the plugins settings page depending on the payload used
Published: 2021-09-20T10:06:28.000Z
Updated: 2024-08-03T19:35:20.208Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.