Approved changes feed: RSS · Atom
cpe:2.3:a:wp_limits_project:wp_limits:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wp Limits Project (6b2bb146-d21b-5c77-afec-535898dcf98b) |
|---|---|
| Product | Wp Limits (7fcec2df-1e3d-52a9-9b21-980e294fc513) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-24818 |
vulnerable | 2026-06-08 05:30:39.297068 |
WP Limits <= 1.0 - Plugin's Settings Update via CSRF
The WP Limits WordPress plugin through 1.0 does not have CSRF check when saving its settings, allowing attacker to make a logged in admin change them, which could make the blog unstable by setting low values
Published: 2021-12-13T10:41:00.000Z
Updated: 2024-08-03T19:42:17.201Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.