Wp Google Map
Approved changes feed: RSS · Atom
cpe:2.3:a:wpgooglemap:wp_google_map:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpgooglemap (613d0d25-df59-5469-9ebd-6b6eba1a7642) |
|---|---|
| Product | Wp Google Map (76f8da72-3d6a-51d8-86f4-7f218119c75a) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-13306 |
vulnerable | 2026-06-08 06:25:37.241826 |
WP Google Map < 1.9.4 - Admin+ Stored XSS
The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2025-02-15T06:00:10.625Z
Updated: 2025-02-18T20:43:12.405Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13208 |
vulnerable | 2026-06-08 06:25:36.968530 |
WP Google Map < 1.9.4 - Admin+ Stored XSS
The Maps Plugin using Google Maps for WordPress WordPress plugin before 1.9.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Published: 2025-02-15T06:00:09.375Z
Updated: 2025-02-18T20:40:01.038Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-25081 |
vulnerable | 2026-06-08 05:30:39.928373 |
WP Google Map < 1.8.4 - Arbitrary Post Deletion and Plugin's Settings Update via CSRF
The Maps Plugin using Google Maps for WordPress plugin before 1.8.4 does not have CSRF checks in most of its AJAX actions, which could allow attackers to make logged in admins delete arbitrary posts and update the plugin's settings via a CSRF attack
Published: 2022-02-28T09:06:35.000Z
Updated: 2024-08-03T19:56:10.996Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-25011 |
vulnerable | 2026-06-08 05:30:39.792005 |
WP Google Map < 1.8.1 - Subscriber+ Arbitrary Post Deletion and Plugin's Settings Update
The Maps Plugin using Google Maps for WordPress plugin before 1.8.1 does not have proper authorisation and CSRF in most of its AJAX actions, which could allow any authenticated users, such as subscriber to delete arbitrary posts and update the plugin's settings.
Published: 2022-02-28T09:06:30.000Z
Updated: 2024-08-03T19:49:14.559Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.