Approved changes feed: RSS · Atom

cpe:2.3:a:youtube_feeder:youtube_feeder:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYoutube Feeder (48175d04-a3c8-5d50-9fcb-aa98a6ab3902)
ProductYoutube Feeder (c1b0ae1e-0a82-5478-b8e8-7860460c747b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-34633 vulnerable 2026-06-08 05:32:14.321495 Youtube Feeder <= 2.0.1 - Cross-Site Request Forgery to Stored Cross-Site Scripting
HIGH (8.8)
The Youtube Feeder WordPress plugin is vulnerable to Cross-Site Request Forgery via the printAdminPage function found in the ~/youtube-feeder.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 2.0.1.
Published: 2021-08-05T20:14:00.655Z
Updated: 2024-09-16T16:58:21.114Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.