Approved changes feed: RSS · Atom

cpe:2.3:a:youtube_feeder_project:youtube_feeder:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYoutube Feeder Project (65acbcd1-7c8c-509b-a8d5-6b68bfd25d5e)
ProductYoutube Feeder (f0ed50c7-b51e-501c-a9b6-7f13ad36f8ec)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-34633 vulnerable 2026-06-08 05:32:14.322239 Youtube Feeder <= 2.0.1 - Cross-Site Request Forgery to Stored Cross-Site Scripting
HIGH (8.8)
The Youtube Feeder WordPress plugin is vulnerable to Cross-Site Request Forgery via the printAdminPage function found in the ~/youtube-feeder.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 2.0.1.
Published: 2021-08-05T20:14:00.655Z
Updated: 2024-09-16T16:58:21.114Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.