Approved changes feed: RSS · Atom

cpe:2.3:a:ays_pro_extensions:poll_maker:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAys Pro Extensions (adcc6e72-b529-54a2-94f2-ab590baf927f)
ProductPoll Maker (9611e2e4-461f-5988-8a01-1b8c9223951e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-34635 vulnerable 2026-06-08 05:32:14.325319 Poll Maker <= 3.2.8 - Reflected Cross-Site Scripting
MEDIUM (6.1)
The Poll Maker WordPress plugin is vulnerable to Reflected Cross-Site Scripting via the mcount parameter found in the ~/admin/partials/settings/poll-maker-settings.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.2.8.
Published: 2021-08-02T20:39:20.859Z
Updated: 2024-09-17T02:51:45.027Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.