Approved changes feed: RSS · Atom

cpe:2.3:a:wp_fountain:wp_fountain:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Fountain (f22a8066-a9b4-51bf-b16a-3d73b9bdf2c6)
ProductWp Fountain (2fd5fba9-3c36-5678-b796-9fd5a819dff0)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-34653 vulnerable 2026-06-08 05:32:14.363077 WP Fountain <= 1.5.9 Reflected Cross-Site Scripting
MEDIUM (6.1)
The WP Fountain WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $_SERVER['PHP_SELF'] in the ~/wp-fountain.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 1.5.9.
Published: 2021-08-16T18:22:27.826Z
Updated: 2025-05-05T18:44:35.579Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.