Approved changes feed: RSS · Atom

cpe:2.3:a:wp_fountain_project:wp_fountain:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Fountain Project (c3898b86-b9d2-573f-9f61-4d3faac0ec01)
ProductWp Fountain (50bbeb3b-be7d-5e75-ae44-ba8efae0f134)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-34653 vulnerable 2026-06-08 05:32:14.363605 WP Fountain <= 1.5.9 Reflected Cross-Site Scripting
MEDIUM (6.1)
The WP Fountain WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $_SERVER['PHP_SELF'] in the ~/wp-fountain.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 1.5.9.
Published: 2021-08-16T18:22:27.826Z
Updated: 2025-05-05T18:44:35.579Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.