Approved changes feed: RSS · Atom
cpe:2.3:a:asylumdigital:age_gate:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Asylumdigital (5d67638e-6670-53c6-9cb8-c6df8bf4eedc) |
|---|---|
| Product | Age Gate (a53d29af-5806-52f6-a192-79d28edde531) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-36901 |
vulnerable | 2026-06-08 05:32:52.684969 |
WordPress Age Gate plugin <= 2.17.0 - Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability
MEDIUM (6.1)
Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability in Phil Baker's Age Gate plugin <= 2.17.0 at WordPress.
Published: 2022-06-15T13:09:30.897Z
Updated: 2026-04-28T16:07:36.816Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.