Awesome Support (Wordpress Plugin)
Approved changes feed: RSS · Atom
cpe:2.3:a:awesome_support:awesome_support_(wordpress_plugin):*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Awesome Support (2bbd3f4e-786a-584b-a681-7617029692c9) |
|---|---|
| Product | Awesome Support (Wordpress Plugin) (4f6e3963-d1eb-54c4-aeaa-cd54436f3c5c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-36919 |
vulnerable | 2026-06-08 05:32:52.706296 |
WordPress Awesome Support plugin <= 6.0.6 - Multiple Authenticated Reflected Cross-Site Scripting (XSS) vulnerabilities
MEDIUM (6.1)
Multiple Authenticated Reflected Cross-Site Scripting (XSS) vulnerabilities in WordPress Awesome Support plugin (versions <= 6.0.6), vulnerable parameters (&id, &assignee).
Published: 2021-11-26T16:41:29.514Z
Updated: 2026-04-28T16:07:38.126Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.