Approved changes feed: RSS · Atom

cpe:2.3:a:windyroad:more_from_google:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWindyroad (172f5859-5dcf-5dca-a323-9fc1ed3ff68b)
ProductMore From Google (5979a3e7-b3da-514f-bba3-88015de09eea)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-38319 vulnerable 2026-06-08 05:32:55.884096 More From Google <= 0.0.2 Reflected Cross-Site Scripting
MEDIUM (6.1)
The More From Google WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to a reflected $_SERVER["PHP_SELF"] value in the ~/morefromgoogle.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 0.0.2.
Published: 2021-09-09T18:10:25.039Z
Updated: 2025-05-05T16:39:01.703Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.