Approved changes feed: RSS · Atom

cpe:2.3:a:woo-myghpay-payment-gateway_project:woo-myghpay-payment-gateway:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWoo Myghpay Payment Gateway Project (9430a42c-2a00-5db6-a350-936d3ce9a1bf)
ProductWoo Myghpay Payment Gateway (867114de-884f-5083-be6f-68ed9d6db65d)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-39308 vulnerable 2026-06-08 05:33:49.975141 WooCommerce myghpay Payment Gateway <= 3.0 Reflected Cross-Site Scripting
MEDIUM (6.1)
The WooCommerce myghpay Payment Gateway WordPess plugin is vulnerable to Reflected Cross-Site Scripting via the clientref parameter found in the ~/processresponse.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.0.
Published: 2021-12-14T15:50:16.276Z
Updated: 2025-01-31T18:59:44.675Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.