Approved changes feed: RSS · Atom

cpe:2.3:a:windyroad:real_wysiwyg:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWindyroad (172f5859-5dcf-5dca-a323-9fc1ed3ff68b)
ProductReal Wysiwyg (13f7b8e6-7eb8-54a7-80f2-cf876e8dacc1)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-39310 vulnerable 2026-06-08 05:33:49.978847 Real WYSIWYG <= 0.0.2 Reflected Cross-Site Scripting
MEDIUM (6.1)
The Real WYSIWYG WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of PHP_SELF in the ~/real-wysiwyg.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 0.0.2.
Published: 2021-12-14T15:50:17.778Z
Updated: 2025-01-31T18:58:41.250Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.