Asgaros Forums
Approved changes feed: RSS · Atom
cpe:2.3:a:asgaros_forums:asgaros_forums:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Asgaros Forums (a8843eb7-837f-5e62-86e7-df65b27a7adb) |
|---|---|
| Product | Asgaros Forums (951d1f1d-210c-554a-a088-3eb010b84caa) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2021-42365 |
vulnerable | 2026-06-08 05:35:22.223962 |
Asgaros Forums <= 1.15.13 Authenticated Stored XSS
MEDIUM (4.8)
The Asgaros Forums WordPress plugin is vulnerable to Stored Cross-Site Scripting due to insufficient escaping via the name parameter found in the ~/admin/tables/admin-structure-table.php file which allowed attackers with administrative user access to inject arbitrary web scripts, in versions up to and including 1.15.13. This affects multi-site installations where unfiltered_html is disabled for administrators, and sites where unfiltered_html is disabled.
Published: 2021-11-29T18:10:23.593Z
Updated: 2025-02-13T20:48:57.826Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.