Approved changes feed: RSS · Atom

cpe:2.3:a:whmcs_bridge:whmcs_bridge:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWhmcs Bridge (c3c37207-75d4-5d31-b485-14fcbbfd266e)
ProductWhmcs Bridge (210edd7f-86aa-5475-a43b-06ed7814e65f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2021-4074 vulnerable 2026-06-08 05:38:08.283560 WHMCS Bridge <= 6.1 Subscriber+ Stored Cross-Site Scripting
MEDIUM (6.4)
The WHMCS Bridge WordPress plugin is vulnerable to Stored Cross-Site Scripting via the cc_whmcs_bridge_url parameter found in the ~/whmcs-bridge/bridge_cp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 6.1. Due to missing authorization checks on the cc_whmcs_bridge_add_admin function, low-level authenticated users such as subscribers can exploit this vulnerability.
Published: 2022-01-18T16:52:27.000Z
Updated: 2025-02-14T17:47:58.874Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.