Approved changes feed: RSS · Atom
cpe:2.3:a:edwiser:bridge:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Edwiser (f7ebe0d8-4081-52a0-a3af-3c0a9b6f1753) |
|---|---|
| Product | Bridge (1cb93efb-bc5d-5cd7-9d56-76bd909a5607) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-49312 |
vulnerable | 2026-06-08 06:50:13.434740 |
WordPress Edwiser Bridge plugin <= 3.0.7 - Server Side Request Forgery (SSRF) vulnerability
MEDIUM (4.9)
Server-Side Request Forgery (SSRF) vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge.This issue affects Edwiser Bridge: from n/a through <= 3.0.7.
Published: 2024-10-17T17:10:14.846Z
Updated: 2026-04-28T16:10:25.144Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-49311 |
vulnerable | 2026-06-08 06:50:13.434224 |
WordPress Edwiser Bridge plugin <= 3.0.7 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WisdmLabs Edwiser Bridge edwiser-bridge allows Stored XSS.This issue affects Edwiser Bridge: from n/a through <= 3.0.7.
Published: 2024-10-17T18:24:30.361Z
Updated: 2026-04-28T16:10:25.138Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2021-4399 |
vulnerable | 2026-06-08 05:38:09.342359 |
Edwiser Bridge <= 2.0.6 - Cross-Site Request Forgery Bypass
MEDIUM (4.3)
The Edwiser Bridge plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including,2.0.6. This is due to missing or incorrect nonce validation on the user_data_synchronization_initiater(), course_synchronization_initiater(), users_link_to_moodle_synchronization(), connection_test_initiater(), admin_menus(), and subscribe_handler() function. This makes it possible for unauthenticated attackers to perform unauthorized actions via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2023-07-01T05:33:26.611Z
Updated: 2026-04-08T16:57:32.081Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.