Approved changes feed: RSS · Atom

cpe:2.3:a:atlasgondal:export_all_urls:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAtlasgondal (9b281319-fdfd-56de-aadc-dd1a63c7de7c)
ProductExport All Urls (5cb23888-44ef-565f-83f9-b0f991e18b57)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-51510 vulnerable 2026-06-08 06:17:53.380510 WordPress Export Media URLs plugin <= 1.0 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Atlas Gondal Export Media URLs.This issue affects Export Media URLs: from n/a through 1.0.
Published: 2024-03-16T00:49:15.943Z
Updated: 2026-04-28T16:09:03.304Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-3118 vulnerable 2026-06-08 06:09:38.593842 Export All URLs < 4.6 - Reflected XSS
The Export All URLs WordPress plugin before 4.6 does not sanitise and escape a parameter before outputting them back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Published: 2023-07-10T12:40:46.857Z
Updated: 2025-04-23T16:20:39.517Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-2638 vulnerable 2026-06-08 05:43:35.939669 Export All URLs < 4.4 - Admin+ Arbitrary System File Removal
The Export All URLs WordPress plugin before 4.4 does not validate the path of the file to be removed on the system which is supposed to be the CSV file. This could allow high privilege users to delete arbitrary file from the server
Published: 2022-08-29T17:15:37.000Z
Updated: 2024-08-03T00:46:03.231Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-29452 vulnerable 2026-06-08 05:42:47.765527 WordPress Export All URLs plugin <= 4.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability
LOW (3.4)
Authenticated (editor or higher user role) Stored Cross-Site Scripting (XSS) vulnerability in Export All URLs plugin <= 4.1 at WordPress.
Published: 2022-06-15T19:52:24.505Z
Updated: 2026-04-28T16:07:42.911Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-27856 vulnerable 2026-06-08 05:42:43.435270 WordPress Export All URLs Plugin <= 4.1 is vulnerable to Cross Site Scripting (XSS)
LOW (3.4)
Auth. (editor+) Stored Cross-Site Scripting (XSS) vulnerability in Atlas Gondal Export All URLs plugin <= 4.1 versions.
Published: 2023-05-10T10:28:07.703Z
Updated: 2026-04-28T16:07:39.863Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-0914 vulnerable 2026-06-08 05:39:11.470064 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-0892 vulnerable 2026-06-08 05:39:11.426519 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.