Wp Downgrade
Approved changes feed: RSS · Atom
cpe:2.3:a:wp_downgrade_project:wp_downgrade:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wp Downgrade Project (b606c045-155e-52a4-99e2-1f3cb8546945) |
|---|---|
| Product | Wp Downgrade (178bc908-10de-5b92-8dde-7d071be2d443) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-1001 |
vulnerable | 2026-06-08 05:39:11.643776 |
WP Downgrade < 1.2.3 - Admin+ Stored Cross-Site Scripting
The WP Downgrade WordPress plugin before 1.2.3 only perform client side validation of its "WordPress Target Version" settings, but does not sanitise and escape it server side, allowing high privilege users such as admin to perform Cross-Site attacks even when the unfiltered_html capability is disallowed
Published: 2022-04-18T17:10:42.000Z
Updated: 2024-08-02T23:47:43.232Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.