Approved changes feed: RSS · Atom

cpe:2.3:a:vertical_scroll_recent_post_project:vertical_scroll_recent_post:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorVertical Scroll Recent Post Project (7a561caa-fead-52b9-b16a-673d1617a2b2)
ProductVertical Scroll Recent Post (326c03c6-a135-5bc6-93e7-39c51d1c00ee)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-23862 vulnerable 2026-06-08 05:56:04.582383 WordPress Vertical scroll recent post Plugin <= 14.0 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (6.5)
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Gopi Ramasamy Vertical scroll recent post plugin <= 14.0 versions.
Published: 2023-05-09T10:11:44.976Z
Updated: 2026-04-28T16:08:03.303Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-1171 vulnerable 2026-06-08 05:39:12.354764 Vertical scroll recent post < 14.0 - Reflected Cross-Site Scripting
The Vertical scroll recent post WordPress plugin before 14.0 does not sanitise and escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting
Published: 2022-05-09T16:50:47.000Z
Updated: 2024-08-02T23:55:24.446Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.