Approved changes feed: RSS · Atom

cpe:2.3:a:auto_delete_posts_project:auto_delete_posts:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorAuto Delete Posts Project (30117c33-1b44-560b-8d98-ac05ad97b4fd)
ProductAuto Delete Posts (8a9751e2-90f9-5d13-9ef6-d85ec85c47eb)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-1779 vulnerable 2026-06-08 05:39:13.898055 Auto Delete Posts <= 1.3.0 - Arbitrary Settings Update via CSRF
The Auto Delete Posts WordPress plugin through 1.3.0 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and delete specific posts, categories and attachments at once.
Published: 2022-06-13T12:42:49.000Z
Updated: 2024-08-03T00:16:59.906Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.