Approved changes feed: RSS · Atom

cpe:2.3:a:one_click_plugin_updater_project:one_click_plugin_updater:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorOne Click Plugin Updater Project (201e43e0-8b56-5ab9-b4c3-b5b0b7db628d)
ProductOne Click Plugin Updater (d10490b4-5fa5-5c56-afce-c4b43f48f5e4)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-1791 vulnerable 2026-06-08 05:39:13.925949 One Click Plugin Updater <= 2.4.14 - Arbitrary Settings Update via CSRF
The One Click Plugin Updater WordPress plugin through 2.4.14 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and disable / hide the badge of the available updates and the related check.
Published: 2022-06-13T12:42:58.000Z
Updated: 2024-08-03T00:17:00.794Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.