Zephyr Project Manager
Approved changes feed: RSS · Atom
cpe:2.3:a:dylanjkotze:zephyr_project_manager:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Dylanjkotze (228475b1-7468-538c-adcb-dbe9215db7ba) |
|---|---|
| Product | Zephyr Project Manager (8ba47bb8-56f3-5f2d-a196-0d2488195f23) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-76931 |
vulnerable | 2026-09-16 04:32:47.795749 |
Zephyr Project Manager <= 3.3.205 - Authenticated (Custom+) Stored Cross-Site Scripting via 'message' Parameter
MEDIUM (6.4)
The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘message’ parameter in all versions up to, and including, 3.3.205 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Custom-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability can only be exploited when the 'Directly link to project' plugin setting is disabled.
Published: 2026-09-08T11:29:59.469Z
Updated: 2026-09-08T14:48:12.560Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-12496 |
vulnerable | 2026-06-08 07:04:30.327947 |
Zephyr Project Manager <= 3.3.203 - Authenticated (Custom+) Arbitrary File Read And Server-Side Request Forgery
MEDIUM (4.9)
The Zephyr Project Manager plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 3.3.203 via the `file` parameter. This makes it possible for authenticated attackers, with Custom-level access and above, to read the contents of arbitrary files on the server, which can contain sensitive information. On a servers that have `allow_url_fopen` enabled, this issue allows for Server-Side Request Forgery
Published: 2025-12-17T07:21:00.830Z
Updated: 2026-04-08T16:43:40.238Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-10490 |
vulnerable | 2026-06-08 07:02:26.955200 |
Zephyr Project Manager <= 3.3.202 - Authenticated (Admin+) Stored Cross-Site Scripting
MEDIUM (4.4)
The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 3.3.202 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2025-09-26T06:43:29.951Z
Updated: 2026-04-08T17:35:03.672Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7624 |
vulnerable | 2026-06-08 06:58:22.876836 |
Zephyr Project Manager <= 3.3.101 - Authenticated (Subscriber+) Limited Privilege Escalation
HIGH (8.1)
The Zephyr Project Manager plugin for WordPress is vulnerable to limited privilege escalation in all versions up to, and including, 3.3.101. This is due to the plugin not properly checking a users capabilities before allowing them to enable access to the plugin's settings through the update_user_access() function. This makes it possible for authenticated attackers, with subscriber-level access and above, to grant themselves full access to the plugin's settings.
Published: 2024-08-15T02:30:36.734Z
Updated: 2026-04-08T17:18:09.740Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-7356 |
vulnerable | 2026-06-08 06:58:22.009723 |
Zephyr Project Manager <= 3.3.100 - Authenticated (Subscriber+) Stored Cross-Site Scripting via filename Parameter
MEDIUM (6.4)
The Zephyr Project Manager plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘filename’ parameter in all versions up to, and including, 3.3.100 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2024-08-03T09:37:19.855Z
Updated: 2026-04-08T17:26:41.778Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-1822 |
vulnerable | 2026-06-08 05:39:14.000091 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.