Approved changes feed: RSS · Atom

cpe:2.3:a:wplite_project:wplite:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWplite Project (c896dbd5-a711-5fbe-a257-c46d4be5ac1c)
ProductWplite (58258fbe-92ac-550e-a6ee-5719e07aa5df)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-1831 vulnerable 2026-06-08 05:39:14.017141 WPlite <= 1.3.1 - Arbitrary Settings Update via CSRF
The WPlite WordPress plugin through 1.3.1 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack
Published: 2022-06-20T10:26:10.000Z
Updated: 2024-08-03T00:17:00.474Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.