Approved changes feed: RSS · Atom
cpe:2.3:a:syntacticsinc:easync:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Syntacticsinc (62ad444d-5fbf-5954-9f3a-42bb4f1b1d8f) |
|---|---|
| Product | Easync (4bbad94b-6191-5b33-aea5-4c1dff67b4b8) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-4691 |
vulnerable | 2026-06-08 07:29:17.113111 |
Free Booking Plugin for Hotels, Restaurants and Car Rentals – eaSYNC Booking <= 1.3.21 - Insecure Direct Object Reference to Sensitive Information Exposure
MEDIUM (5.3)
The Free Booking Plugin for Hotels, Restaurants and Car Rentals – eaSYNC Booking plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 1.3.21 via the 'view_request_details' due to missing validation on a user controlled key. This makes it possible for unauthenticated attackers to view the details of any booking request. The vulnerability was partially patched in versions 1.3.18 and 1.3.21.
Published: 2025-05-31T11:18:54.731Z
Updated: 2026-04-08T16:47:29.012Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-9450 |
vulnerable | 2026-06-08 07:00:27.550839 |
Free Booking Plugin for Hotels, Restaurants and Car Rentals – eaSYNC Booking < 1.3.15 - Subscriber+ PayPal Settings Update
The Free Booking Plugin for Hotels, Restaurants and Car Rentals WordPress plugin before 1.3.15 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in subscriber change them via a CSRF attack
Published: 2025-05-15T20:07:20.940Z
Updated: 2025-05-16T20:38:20.685Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-38384 |
vulnerable | 2026-06-08 06:08:17.790560 |
WordPress eaSYNC Plugin <= 1.3.7 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Syntactics, Inc. EaSYNC plugin <= 1.3.7 versions.
Published: 2023-08-08T12:30:55.096Z
Updated: 2026-04-28T16:08:33.808Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-1952 |
vulnerable | 2026-06-08 05:39:14.274628 |
eaSYNC < 1.1.16 - Unauthenticated Arbitrary File Upload
The Free Booking Plugin for Hotels, Restaurant and Car Rental WordPress plugin before 1.1.16 suffers from insufficient input validation which leads to arbitrary file upload and subsequently to remote code execution. An AJAX action accessible to unauthenticated users is affected by this issue. An allowlist of valid file extensions is defined but is not used during the validation steps.
Published: 2022-07-11T12:56:52.000Z
Updated: 2024-08-03T00:24:43.675Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.