Yoo Slider
Approved changes feed: RSS · Atom
cpe:2.3:a:yooslider:yoo_slider:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Yooslider (51f97879-2384-588e-aedd-3919ddb19b59) |
|---|---|
| Product | Yoo Slider (0d5154ca-d5a4-595a-9068-a670bbbc0288) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2024-31106 |
vulnerable | 2026-06-08 06:35:30.948878 |
WordPress Yoo Slider – Image Slider & Video Slider plugin <= 2.1.1 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Yooslider Yoo Slider allows Reflected XSS.This issue affects Yoo Slider: from n/a through 2.1.1.
Published: 2024-03-31T19:06:47.446Z
Updated: 2026-04-28T16:09:27.593Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-27847 |
vulnerable | 2026-06-08 05:42:43.413419 |
WordPress Yoo Slider plugin <= 2.0.0 - Cross-Site Request Forgery (CSRF) vulnerability leading to Template Import
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Yooslider Yoo Slider <= 2.0.0 on WordPress allows attackers to import templates.
Published: 2022-04-13T17:05:52.527Z
Updated: 2026-04-28T16:07:39.704Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.