Approved changes feed: RSS · Atom

cpe:2.3:a:wp_opt-in_project:wp_opt-in:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Opt In Project (654ca7fb-139f-5782-bbc2-cf6f604e658b)
ProductWp Opt In (c611d91b-e4d4-55d0-a58a-cd6426de47e6)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-2123 vulnerable 2026-06-08 05:42:50.314571 WP Opt-in <= 1.4.1 - Arbitrary Settings Update via CSRF
The WP Opt-in WordPress plugin through 1.4.1 is vulnerable to CSRF which allows changed plugin settings and can be used for sending spam emails.
Published: 2022-07-11T12:57:36.000Z
Updated: 2024-08-03T00:24:44.249Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.