Approved changes feed: RSS · Atom
cpe:2.3:a:w-dalil_project:w-dalil:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | W Dalil Project (8f3a63eb-eb31-5610-99ec-264e4e3896b2) |
|---|---|
| Product | W Dalil (8a238592-434b-5f6d-88ea-ffd2793d3df4) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-2340 |
vulnerable | 2026-06-08 05:43:35.357150 |
W-DALIL <= 2.0 - Admin+ Stored Cross-Site Scripting
The W-DALIL WordPress plugin through 2.0 does not sanitise and escape some of its fields, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2022-07-25T12:48:23.000Z
Updated: 2024-08-03T00:32:09.356Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.