Approved changes feed: RSS · Atom

cpe:2.3:a:summitmediaconcepts:ucontext_for_amazon:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSummitmediaconcepts (32828f4e-ce5a-5014-b355-900b161f23e0)
ProductUcontext For Amazon (6c4f4567-6cfa-5d95-9ea0-bba6ab281d72)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-2541 vulnerable 2026-06-08 05:43:35.771500 uContext for Amazon <= 3.9.1 - Cross-Site Request Forgery to Cross-Site Scripting
HIGH (8.8)
The uContext for Amazon plugin for WordPress is vulnerable to Cross-Site Request Forgery to Cross-Site Scripting in versions up to, and including 3.9.1. This is due to missing nonce validation in the ~/app/sites/ajax/actions/keyword_save.php file that is called via the doAjax() function. This makes it possible for unauthenticated attackers to modify the plugin's settings and inject malicious web scripts via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2022-09-06T17:18:59.000Z
Updated: 2026-04-08T16:35:44.036Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.