Approved changes feed: RSS · Atom
cpe:2.3:a:ovaledge:ovaledge:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Ovaledge (2444ac69-16be-5aa2-92cb-2a20bc27e0bc) |
|---|---|
| Product | Ovaledge (e634236c-4eb6-55f6-b6af-79b76b8d4e14) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-30361 |
vulnerable | 2026-06-08 05:43:37.987375 |
Details available
OvalEdge 5.2.8.0 and earlier is affected by a Sensitive Data Exposure vulnerability via a GET request to /user/getUserType. No authentication is required. The information disclosed is associated with the registered user ID, status, email address, role(s), user type, license type, and personal details such as first name, last name, gender, and user preferences.
Published: 2024-10-25T00:00:00.000Z
Updated: 2024-10-29T19:36:05.038Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30360 |
vulnerable | 2026-06-08 05:43:37.986934 |
Details available
OvalEdge 5.2.8.0 and earlier is affected by multiple Stored XSS (AKA Persistent or Type II) vulnerabilities via a POST request to /profile/updateProfile via the slackid or phone parameters. Authentication is required.
Published: 2024-10-25T00:00:00.000Z
Updated: 2024-10-29T19:34:34.016Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30359 |
vulnerable | 2026-06-08 05:43:37.986597 |
Details available
OvalEdge 5.2.8.0 and earlier is affected by a Sensitive Data Exposure vulnerability via a GET request to /user/getUserList. Authentication is required. The information disclosed is associated with the all registered users, including user ID, status, email address, role(s), user type, license type, and personal details such as first name, last name, gender, and user preferences.
Published: 2024-10-25T00:00:00.000Z
Updated: 2024-10-29T19:33:12.225Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30358 |
vulnerable | 2026-06-08 05:43:37.986165 |
Details available
OvalEdge 5.2.8.0 and earlier is affected by an Account Takeover vulnerability via a POST request to /user/updatePassword via the userId and newPsw parameters. Authentication is required.
Published: 2024-10-25T00:00:00.000Z
Updated: 2024-10-29T19:32:04.696Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30357 |
vulnerable | 2026-06-08 05:43:37.985703 |
Details available
OvalEdge 5.2.8.0 and earlier is affected by an Account Takeover vulnerability via a POST request to /profile/updateProfile via the userId and email parameters. Authentication is required.
Published: 2024-10-25T00:00:00.000Z
Updated: 2024-10-25T20:08:42.618Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30356 |
vulnerable | 2026-06-08 05:43:37.985354 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30355 |
vulnerable | 2026-06-08 05:43:37.984889 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-30354 |
vulnerable | 2026-06-08 05:43:37.984489 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.