Approved changes feed: RSS · Atom

cpe:2.3:a:bxslider_wp_project:bxslider_wp:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorBxslider Wp Project (7cce667d-dc93-5e09-8c5f-d648074e1c5a)
ProductBxslider Wp (e5002af5-4aeb-544e-8622-8230ca0cc358)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2022-33943 vulnerable 2026-06-08 05:44:51.779726 WordPress BxSlider WP plugin <= 2.0.0 - Authenticated Cross-Site Scripting (XSS) vulnerability
MEDIUM (5.4)
Authenticated (contributor or higher user role) Cross-Site Scripting (XSS) vulnerability in Nico Amarilla's BxSlider WP plugin <= 2.0.0 at WordPress.
Published: 2022-07-27T16:22:13.162Z
Updated: 2026-04-28T16:07:43.996Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.